Search

Forums

You are not authorized to create a new topic

4 Replies and 1987 Views 3D connexion - mouse
1987 4 - Started by Abbiss, last post from Vangelis Manolis
Has anyone used a 3d mouse with capture If so which version - I'm looking at 3d connexion http://www.3dconnexion.co.uk/products/spacemouse/spacenavigator.html Thanks In advance Abbiss

3 Replies and 134 Views wrong results when dividing
134 3 - Started by ahalpuh, last post from Vasilis Ziogas
Hi If you divide the length of a &39;Distance&39; object from the library the results aren&39;t correct. For example a distance of 1m 486mm divided by two results in 1m 243mm. Only millimeter values gets divided correctly leaving the meter values untouched. The same behaviour can be seen on forms like &39;Box&39; or &39;Curtain&39;.

1 Replies and 81 Views ADJ Cob Cannon Wash problem
81 1 - Started by Andy, last post from Vasilis Ziogas
Using ADJ Cob Cannon Wash fixtures in a project..they work as they should until I assign a patch once I assign a patch the fixtures do not respond to colour changes.... is there a way to correct this.

5 Replies and 1134 Views Capture/MA3 Viz Key Connectivity
1134 5 - Started by Rob Garcia, last post from Rainschn
Not sure if this is a capture thing, MA thing or both. I have a pre-viz machine setup with two NIC&39;s.  One setup for MA-net (192.168.0.X) and one for my intenet traffic (192.168.1.X) I launch capture, I see the lights on the viz-key light up, but it never shows up in the network stations section of MA. If I disable the ethernet adaptor that passes my internet traffic, everything connects up fine. or If I leave my internet ethernet adaptor alone and make MA use the intenet...

10 Replies and 379 Views Capture issues fixtures move really slowly after giving them a patch address
379 10 - Started by patch
(Topic has multiple pages1 2 )
, last post from Vangelis Manolis
Hi there, Wonder if anyone can help me, iv built a project in Capture 2021, iv added my fixtures etc, im now ready to give them address&39;s, however since iv done that the fixtures now move really slowly! i mean if i try and home them in capture itsself takes `bout 10 seconds for the fixtures to home! Any ideas how i can resolve this Cheers  Patch 

1 Replies and 313 Views import alpha channel video files
313 1 - Started by Deleted User, last post from Vangelis Manolis
Hi is it possible to import an .avi video with alpha channel

4 Replies and 1614 Views Sketchup Import
1614 4 - Started by Deleted User, last post from Marcelo Assumpção
Hello I am having problems with importing a sketchup 3D model When I import I don't seem to have control over the scale of the imported model in that the model is in cm and capture reports it as inch. Also it imports all layers separately instead of 1 model. It is more than likely user error but I think Ive tried everything but i still get the same results. Any help would be greatly appreciated Thanks Mark

7 Replies and 309 Views TDR Settings?
309 7 - Started by Silas, last post from Vangelis Manolis
When opening Capture 21 on my Windows 10 machine, I receive the following prompt:  "The TDR settings of your computer&39;s video card have been tampered with.  This could lead to stability issues"  I have a Razer Studio with an NVIDIA Quadro RTX 5000 max-q graphics card.  I don&39;t mess with anything under the hood so wondering if this is truly an issue, or just some weird compatibility bug.   Thanks 

0 Replies and 164 Views color stays on when everything is 0
164 0 - Started by Duane Franken, last post from 2022-01-29 22:28
Hi everyone ! i have a really frustrating thing.. im using MA3 (2 software) on capture by sAcn. I never had any problems, but last week i did an upgrade from Duet to Quartet and now all spots stay on, even when all colors are off. The problem is only with spots, not with washes. i tried empty showfile on capture, empty showfile on MA, different fixtures. For example: i tried VL2600 Profile, when RGB are all 0, with dimmer open, it is still slightly blue. So i tried a Megapointe,...

1 Replies and 826 Views Console Patch Panel
826 1 - Started by Eclipse, last post from Vangelis Manolis
Hi all, I keep getting this panel appear when starting up Onyx. It doesn&39;t appear to be an error, and everything seems to work correctly, but it concerns me. What is it, and how can I get rid of it I would post an image, but this forum thing appears useless. Image Regards, Rob  
You are not authorized to create a new topic
Page 5 of 102 << < 34567 > >>
Showcases