Search

Forums

You are not authorized to create a new topic

0 Replies and 2147 Views Capture and MQ PC on same PC
2147 0 - Started by Uris, last post from 2022-07-07 14:23
Hi, After updating 2022.0.25 MQ PC soft cant see Capture and vice versa...  Anybody have same issue 

1 Replies and 745 Views Object in two postitions at once
745 1 - Started by isakwang, last post from isakwang
Hello Im creating a stage in but parts of it are in different positions in frame/edit view and plot export. Is there a different solution to this than just deleting that part and remaking it I did quite a bit of the creation in edit mode rather than wireframe mode so it might be that but would be nice to know. Images below Wireframe Plot

0 Replies and 2286 Views Object in two postitions at once
2286 0 - Started by isakwang, last post from 2022-07-06 11:17
Hello Im creating a stage in but parts of it are in different positions in frame/edit view and plot export. Is there a different solution to this than just deleting that part and remaking it I did quite a bit of the creation in edit mode rather than wireframe mode so it might be that but would be nice to know. Images below Wireframe Plot

0 Replies and 2148 Views Draging fixtures from Onyx into capture 2022
2148 0 - Started by giancarlo, last post from 2022-07-02 09:29
Hi to all ,I have created a tiny patch in Onyx, and then opend capture 2022 and dragged the fixtures into Captures patch,but how you can see, the "MODE" is completely wrong! both softwares have the latest library.Please can you verify this Thanx         = )

0 Replies and 2148 Views Wireless SpaceMouse and Capture problem
2148 0 - Started by Eric, last post from 2022-06-30 16:12
I watched others use this device with no problems, but I cannot seem to make it work with my full spec Macbook pro 16inch.. it works a few minutes and then starts to bog Capture down. It starts with a few missed commands and ends as an almost total freezing of Capture. 3D connexion support has not been able to solve this.. they suggested re-installing, other USB converters & hubs, nothing helped.. they gave up.. anyone had the same issue Cheers, Eric

5 Replies and 781 Views Missing Color Picker in Layer Tab
781 5 - Started by Leroy Hawelky, last post from Roma Robot
Since 2022.0.23 the Colorpicker in Layer Tab is missing when changing a color. For now only RGB Faders are displayed and you&39;re not able to choose from a color list or save custom colors anymore. Hopefully this is about to devoloped in a way the users can choose their preferred way of assigning colors Using MacOS BigSur.

3 Replies and 887 Views Unable to produce plots
887 3 - Started by rjbedford, last post from Vasilis Ziogas
So this is a new issue I've never run across in all my years of using Capture. I just went to create a new plot and got an error popup stating 'Could not create a new plot because no printer is installed!'. This is my first time ever seeing this error message. Nothing has changed on my machine from creating new plots just yesterday. Any help or insight would be greatly appreciated. I'm running Capture Argo Extended on this particular machine on Windows 7. Thanks!

3 Replies and 821 Views CSV export to Madrix
821 3 - Started by hugo, last post from hugo
Hello, I&39;m working on a pixelmapping project. Basically, it is a 16 pointed stars (each point is 120 RGBW pixel). Running on madrix. I&39;m facing an issue when I try to import .csv capture2022 exported files into Madrix5. The coordinates of the fixtures are displayed both in meters and millimetters in the csv file instead of in one only unit. When I import my 1920fixtures into madrix, the "meter displayed" coordinates are considered as invalid. Madrix just...

1 Replies and 749 Views Issue with GLP CL1 Fixture
749 1 - Started by Wusa, last post from LukasE
Hey there, Im Using Capture 21 and im trying to visualize a florrpack with 54 GLP CL1 Fixture. I would like them to be just visible as LED Pixels but not throwing Light as much as they do and lithing up the whole stage while not able to see the pixels. I played around with View-, Lamp- and Haze-Settings but cant get to a Result. Is this because of how Capture has made the Fixture or im i missing something Is there a other easy way to get a Circle with 25 LED Pixels which would meet my ...

1 Replies and 99 Views Truss and fixture Location bug ?
99 1 - Started by Guillaume, last post from Vasilis Ziogas
It seems that the automatic Location fill for fixtures don&39;t work when multiple truss are grouped together. Fixtures and truss don&39;t apear in Fixture Location Report neither. Please see video : https://www.youtube.com/watchv=m5jfGbxYFHs Is it just me Or is it a bug Capture 2022.0.20 Symphony on Windows 10 64bit.
You are not authorized to create a new topic
Page 3 of 102 << < 12345 > >>
Showcases